CVE-2004-0983

Published: 01 March 2005

The CGI module in Ruby 1.6 before 1.6.8, and 1.8 before 1.8.2, allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a certain HTTP request.

Priority

Unknown

Status

Package Release Status
ruby1.6
Launchpad, Ubuntu, Debian
Upstream Needs triage

ruby1.8
Launchpad, Ubuntu, Debian
Upstream Needs triage