Your submission was sent successfully! Close

CVE-2004-0956

Published: 10 January 2005

MySQL before 4.0.20 allows remote attackers to cause a denial of service (application crash) via a MATCH AGAINST query with an opening double quote but no closing double quote.

Priority

Unknown

Status

Package Release Status
mysql-dfsg
Launchpad, Ubuntu, Debian
dapper
Released (4.0.24-10ubuntu2)
edgy
Released (4.0.24-10ubuntu2)
feisty Does not exist

upstream Needs triage