CVE-2004-0889

Published: 27 January 2005

Multiple integer overflows in xpdf 3.0, and other packages that use xpdf code such as CUPS, allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code, a different set of vulnerabilities than those identified by CVE-2004-0888.

Priority

Unknown

Status

Package Release Status
kdegraphics
Launchpad, Ubuntu, Debian
Upstream Needs triage

koffice
Launchpad, Ubuntu, Debian
Upstream Needs triage

xpdf
Launchpad, Ubuntu, Debian
Upstream Needs triage