Your submission was sent successfully! Close

CVE-2004-0885

Published: 3 November 2004

The mod_ssl module in Apache 2.0.35 through 2.0.52, when using the "SSLCipherSuite" directive in directory or location context, allows remote clients to bypass intended restrictions by using any cipher suite that is allowed by the virtual host configuration.

Priority

Unknown

Status

Package Release Status
apache2
Launchpad, Ubuntu, Debian
dapper
Released (2.0.55-4ubuntu2.2)
edgy
Released (2.0.55-4ubuntu4.1)
feisty
Released (2.2.3-3.2ubuntu0.1)
gutsy
Released (2.2.4-3)
upstream Needs triage

libapache-mod-ssl
Launchpad, Ubuntu, Debian
dapper
Released (2.8.25-1)
edgy
Released (2.8.25-1)
feisty
Released (2.8.25-1)
gutsy Does not exist

upstream Needs triage