Your submission was sent successfully! Close

CVE-2004-0813

Published: 31 December 2004

Unknown vulnerability in the SG_IO functionality in ide-cd allows local users to bypass read-only access and perform unauthorized write and erase operations.

Priority

Low

Status

Package Release Status
linux-restricted-modules-2.6.17
Launchpad, Ubuntu, Debian
Upstream Needs triage

linux-restricted-modules-2.6.20
Launchpad, Ubuntu, Debian
Upstream Needs triage

vmware-player
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.5 Build 56455 and 2.0.1 Build 55017)
vmware-player-kernel-2.6.15
Launchpad, Ubuntu, Debian
Upstream Needs triage

vmware-server
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.4 Build 56528)