Your submission was sent successfully! Close

CVE-2004-0807

Published: 13 September 2004

Samba 3.0.6 and earlier allows remote attackers to cause a denial of service (infinite loop and memory exhaustion) via certain malformed requests that cause new processes to be spawned and enter an infinite loop.

Priority

Unknown

Status

Package Release Status
samba
Launchpad, Ubuntu, Debian
dapper Not vulnerable

edgy Not vulnerable

feisty Not vulnerable

gutsy
Released (3.0.25b-1ubuntu4)
upstream Needs triage