Your submission was sent successfully! Close

CVE-2004-0623

Published: 06 December 2004

Format string vulnerability in misc.c in GNU GNATS 4.00 may allow remote attackers to execute arbitrary code via format string specifiers in a string that gets logged by syslog.

Priority

Unknown

Status

Package Release Status
gnats
Launchpad, Ubuntu, Debian
Upstream Needs triage