Your submission was sent successfully! Close

CVE-2004-0412

Published: 18 August 2004

Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

Priority

Unknown

Status

Package Release Status
mailman
Launchpad, Ubuntu, Debian
dapper
Released (2.1.5-9ubuntu4.1)
edgy
Released (2.1.8-2ubuntu2)
feisty
Released (2.1.8-2ubuntu2)
gutsy
Released (2.1.8-2ubuntu2)
upstream Needs triage