Your submission was sent successfully! Close

CVE-2004-0400

Published: 7 July 2004

Stack-based buffer overflow in Exim 4 before 4.33, when the headers_check_syntax option is enabled, allows remote attackers to cause a denial of service and possibly execute arbitrary code during the header check.

Priority

Unknown

Status

Package Release Status
exim
Launchpad, Ubuntu, Debian
dapper
Released (3.36-18ubuntu1)
edgy
Released (3.36-18ubuntu1)
feisty
Released (3.36-18ubuntu1)
gutsy Does not exist

upstream Needs triage

exim4
Launchpad, Ubuntu, Debian
dapper
Released (4.60-3ubuntu3.1)
edgy
Released (4.62-2)
feisty
Released (4.62-2)
gutsy
Released (4.62-2)
upstream Needs triage