CVE-2004-0148

Published: 15 April 2004

wu-ftpd 2.6.2 and earlier, with the restricted-gid option enabled, allows local users to bypass access restrictions by changing the permissions to prevent access to their home directory, which causes wu-ftpd to use the root directory instead.

Priority

Unknown

Status

Package Release Status
wu-ftpd
Launchpad, Ubuntu, Debian
Upstream Needs triage