Your submission was sent successfully! Close

CVE-2003-0504

Priority

Unknown

Status

Package Release Status
phpgroupware
Launchpad, Ubuntu, Debian
Upstream Needs triage