Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2002-2438

Published: 18 May 2021

firewalls might let some TCP flags combinations pass (e.g. all with RST flag set) and the OS (e.g. Linux) stack would in turn accept a TCP session it might not have accepted otherwise.

Notes

AuthorNote
jdstrand
linux-armadaxp is maintained by OEM
sbeattie
fixed in 2.4.20 kernel

Priority

Low

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
lucid Not vulnerable
(2.4.20)
hardy Not vulnerable
(2.4.20)
natty Not vulnerable
(2.4.20)
oneiric Not vulnerable
(2.4.20)
precise Not vulnerable
(2.4.20)
upstream
Released (2.4.20)
linux-armadaxp
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Does not exist

oneiric Does not exist

precise Not vulnerable
(2.4.20)
upstream Not vulnerable
(2.4.20)
linux-ec2
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable
(2.4.20)
natty Does not exist

oneiric Does not exist

precise Does not exist

upstream Not vulnerable
(2.4.20)
linux-fsl-imx51
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Ignored
(end of life)
natty Does not exist

oneiric Does not exist

precise Does not exist

upstream Not vulnerable
(2.4.20)
linux-linaro-omap
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Ignored
(end of life)
upstream Not vulnerable
(2.4.20)
linux-linaro-shared
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Does not exist

oneiric Ignored
(end of life)
precise Ignored
(end of life)
upstream Not vulnerable
(2.4.20)
linux-linaro-vexpress
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Ignored
(end of life)
upstream Not vulnerable
(2.4.20)
linux-lts-backport-maverick
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Ignored
(end of life)
natty Does not exist

oneiric Does not exist

precise Does not exist

upstream Not vulnerable
(2.4.20)
linux-lts-backport-natty
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable
(2.4.20)
natty Does not exist

oneiric Does not exist

precise Does not exist

upstream Not vulnerable
(2.4.20)
linux-lts-backport-oneiric
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable
(2.4.20)
natty Does not exist

oneiric Does not exist

precise Does not exist

upstream Not vulnerable
(2.4.20)
linux-mvl-dove
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Ignored
(end of life)
natty Does not exist

oneiric Does not exist

precise Does not exist

upstream Not vulnerable
(2.4.20)
linux-qcm-msm
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Ignored
(end of life)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Ignored
(end of life)
upstream Not vulnerable
(2.4.20)
linux-ti-omap4
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Not vulnerable
(2.4.20)
oneiric Not vulnerable
(2.4.20)
precise Not vulnerable
(2.4.20)
upstream Not vulnerable
(2.4.20)