Your submission was sent successfully! Close

USN-931-1: FFmpeg vulnerabilities

19 April 2010

FFmpeg vulnerabilities

Releases

Packages

Details

It was discovered that FFmpeg contained multiple security issues when
handling certain multimedia files. If a user were tricked into opening a
crafted multimedia file, an attacker could cause a denial of service via
application crash, or possibly execute arbitrary code with the privileges
of the user invoking the program.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 9.10
Ubuntu 9.04
Ubuntu 8.10
Ubuntu 8.04

In general, a standard system upgrade is sufficient to effect the
necessary changes.