Your submission was sent successfully! Close

USN-740-1: NSS vulnerability

17 March 2009

NSS vulnerability

Releases

Packages

Details

The MD5 algorithm is known not to be collision resistant. This update
blocklists the proof of concept rogue certificate authority as discussed
in http://www.win.tue.nl/hashclash/rogue-ca/.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 8.10
Ubuntu 8.04
Ubuntu 7.10
Ubuntu 6.06

After a standard system upgrade you need to restart your session to
effect the necessary changes.

References