Your submission was sent successfully! Close

USN-705-1: NTP vulnerability

8 January 2009

NTP vulnerability

Releases

Packages

Details

It was discovered that NTP did not properly perform signature verification.
A remote attacker could exploit this to bypass certificate validation via
a malformed SSL/TLS signature.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 8.10
Ubuntu 8.04
Ubuntu 7.10
Ubuntu 6.06

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References