USN-684-1: ClamAV vulnerability

02 December 2008

ClamAV vulnerability

Releases

Packages

  • clamav -

Details

Ilja van Sprundel discovered that ClamAV did not handle recursive JPEG
information. If a remote attacker sent a specially crafted JPEG file,
ClamAV would crash, leading to a denial of service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 8.10

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References