USN-4620-1: phpLDAPadmin vulnerability

05 November 2020

phpLDAPadmin could be made to crash if it received specially crafted input.

Releases

Packages

Details

It was discovered that phpLDAPadmin didn't properly sanitize before being
echoed to the user. A remote attacker could inject arbitrary HTML/Javascript
code in a user's context and cause a crash, resulting in denial of service or
potential execution of arbitrary code.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.04

After a standard system update you need to restart phpLDAPadmin to make
all the necessary changes.

References