Your submission was sent successfully! Close

USN-456-1: net-snmp vulnerability

2 May 2007

net-snmp vulnerability

Releases

Details

The SNMP service did not correctly handle TCP disconnects. Remote
subagents could cause a denial of service if they dropped a connection
at a specific time.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 6.06
  • snmpd - 5.2.1.2-4ubuntu2.1

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References