Your submission was sent successfully! Close

USN-4509-1: Perl DBI module vulnerabilities

17 September 2020

Several security issues were fixed in Perl DBI module.

Releases

Packages

Details

It was discovered that Perl DBI module incorrectly handled certain inputs.
An attacker could possibly use this issue to execute arbitrary code.
(CVE-2013-7490)

It was discovered that Perl DBI module incorrectly handled certain files.
An attacker could possibly use this issue to expose sensitive information.
(CVE-2014-10401)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 14.04

In general, a standard system update will make all the necessary changes.