USN-4295-1: Rake vulnerability

03 March 2020

rake vulnerability

Packages

  • rake - Ruby make-like utility

Details

It was discovered that Rake incorrectly handled certain files.
An attacker could use this issue to possibly execute arbitrary commands.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.10
Ubuntu 18.04
Ubuntu 16.04

In general, a standard system update will make all the necessary changes.

References