Your submission was sent successfully! Close

USN-3861-1: PolicyKit vulnerability

16 January 2019

PolicyKit could allow unintended access.

Releases

Packages

  • policykit-1 - framework for managing administrative policies and privileges

Details

It was discovered that PolicyKit incorrectly handled certain large user
UIDs. A local attacker with a large UID could possibly use this issue to
perform privileged actions.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.10
Ubuntu 18.04
Ubuntu 16.04
Ubuntu 14.04

After a standard system update you need to reboot your computer to make
all the necessary changes.

References

Related notices