Your submission was sent successfully! Close

USN-2617-1: FUSE vulnerability

21 May 2015

FUSE could be made to overwrite files as the administrator.

Releases

Packages

  • fuse - Filesystem in Userspace

Details

Tavis Ormandy discovered that FUSE incorrectly filtered environment
variables. A local attacker could use this issue to gain administrative
privileges.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 15.04
Ubuntu 14.10
Ubuntu 14.04
Ubuntu 12.04

In general, a standard system update will make all the necessary changes.

References

Related notices