Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 12 of 12 result s

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2023-45853
medium
klibc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
rsync
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
zlib
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2022-42800
medium
rsync
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
zlib
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2022-37434
medium
klibc
Released
Released
Released
Released
rsync
Not vulnerable
Released
Released
Not vulnerable
Not vulnerable
Not vulnerable
zlib
Released
Released
Released
Not vulnerable
Not vulnerable
CVE-2018-25032
medium
klibc
Released
Released
Released
Released
mariadb-10.3
Ignored
Ignored
Does not exist
Released
Does not exist
mariadb-10.6
Ignored
Ignored
Does not exist
Does not exist
Released
Does not exist
rsync
Not vulnerable
Released
Released
Not vulnerable
Not vulnerable
Not vulnerable
zlib
Released
Released
Released
Released
Released
CVE-2016-9843
low
klibc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Needs triage
rsync
Not vulnerable
Released
Released
Released
Released
Released
Released
zlib
Needed
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-9842
low
klibc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Needs triage
rsync
Not vulnerable
Released
Released
Released
Released
Released
Released
zlib
Needed
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-9841
low
klibc
Released
Released
Released
Released
rsync
Not vulnerable
Released
Released
Released
Released
Released
Released
zlib
Needed
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-9840
low
klibc
Released
Released
Released
Released
rsync
Not vulnerable
Released
Released
Released
Released
Released
Released
zlib
Needed
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2009-1391
medium
libcompress-raw-zlib-perl
perl
CVE-2005-1849
unknown
aide
dpkg
ia32-libs
rpm
sash
zlib
CVE-2005-2096
unknown
aide
bacula
dpkg
dump
ia32-libs
rpm
sash
zlib
zsync
CVE-2004-0797
unknown
zlib