Your submission was sent successfully! Close

CVE search results

1 – 6 of 6 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.10
22.04 LTS
22.10
CVE-2017-17524
medium
swi-prolog
Does not exist
Ignored
Needed
Needed
Needed
Needed
CVE-2012-6089
low
swi-prolog
Does not exist
Not vulnerable
Not vulnerable
CVE-2012-6090
medium
swi-prolog
Does not exist
Not vulnerable
Not vulnerable
CVE-2011-2896
medium
swi-prolog
Does not exist
Ignored
Needed
Needed
Needed
Needed
CVE-2011-3170
medium
swi-prolog
Does not exist
Ignored
Needed
Needed
Needed
Needed
CVE-2007-6697
medium
swi-prolog
Does not exist
Not vulnerable
Not vulnerable