Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 14 of 14 result s

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2018-1115
low
postgresql-10
Does not exist
Does not exist
Released
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Not vulnerable
Does not exist
Does not exist
postgresql-9.5
Does not exist
Not vulnerable
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2017-14798
medium
postgresql-10
Does not exist
Does not exist
postgresql-9.1
Does not exist
Does not exist
postgresql-9.3
Not vulnerable
Does not exist
postgresql-9.5
Does not exist
Not vulnerable
postgresql-9.6
Does not exist
Does not exist
CVE-2018-1058
medium
postgresql-10
Does not exist
Does not exist
Released
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2018-1052
medium
postgresql-10
Does not exist
Does not exist
postgresql-9.1
Does not exist
Does not exist
postgresql-9.4
Does not exist
Does not exist
postgresql-9.6
Does not exist
Does not exist
CVE-2018-1053
low
postgresql-10
Does not exist
Does not exist
Not vulnerable
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.4
Does not exist
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2017-12172
negligible
postgresql-9.1
Does not exist
Does not exist
postgresql-9.3
Not vulnerable
Does not exist
postgresql-9.5
Does not exist
Not vulnerable
postgresql-9.6
Does not exist
Does not exist
CVE-2017-15099
medium
postgresql-10
Does not exist
Does not exist
postgresql-9.1
Does not exist
Does not exist
postgresql-9.3
Not vulnerable
Does not exist
postgresql-9.5
Does not exist
Released
postgresql-9.6
Does not exist
Does not exist
CVE-2017-15098
medium
postgresql-10
Does not exist
Does not exist
Not vulnerable
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2017-7548
medium
postgresql-10
Does not exist
Does not exist
Not vulnerable
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2017-7547
medium
postgresql-10
Does not exist
Does not exist
Not vulnerable
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2017-7546
low
postgresql-10
Does not exist
Does not exist
Not vulnerable
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist
CVE-2017-7486
low
postgresql-9.1
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
postgresql-9.5
Does not exist
Released
postgresql-9.6
Does not exist
Does not exist
CVE-2017-7485
low
postgresql-9.1
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
postgresql-9.5
Does not exist
Released
postgresql-9.6
Does not exist
Does not exist
CVE-2017-7484
low
postgresql-10
Does not exist
Does not exist
Not vulnerable
postgresql-9.1
Does not exist
Does not exist
Does not exist
postgresql-9.3
Released
Does not exist
Does not exist
postgresql-9.5
Does not exist
Released
Does not exist
postgresql-9.6
Does not exist
Does not exist
Does not exist