Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 20 of 39 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2024-25583
medium
pdns-recursor
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2023-50868
medium
bind9
Released
Released
Released
Pending
bind9-libs
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
dnsmasq
Needs triage
Released
Released
Released
Released
isc-dhcp
Not vulnerable
Not vulnerable
Needs triage
Not vulnerable
Not vulnerable
Needs triage
Needs triage
knot-resolver
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Pending
pdns-recursor
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Pending
unbound
Needs triage
Needs triage
Needs triage
Released
Released
Released
Released
CVE-2023-50387
medium
bind9
Released
Released
Released
Pending
bind9-libs
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
dnsmasq
Needs triage
Released
Released
Released
Released
isc-dhcp
Not vulnerable
Not vulnerable
Needs triage
Not vulnerable
Not vulnerable
Needs triage
Needs triage
knot-resolver
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Pending
pdns-recursor
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Pending
unbound
Needs triage
Needs triage
Needs triage
Released
Released
Released
Released
CVE-2023-26437
medium
pdns-recursor
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2023-22617
medium
pdns-recursor
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
CVE-2022-37428
medium
pdns-recursor
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
CVE-2022-27227
medium
pdns
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
pdns-recursor
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
CVE-2020-25829
medium
pdns-recursor
Does not exist
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-14196
low
pdns-recursor
Does not exist
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-12244
medium
pdns-recursor
Does not exist
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-10995
medium
pdns-recursor
Does not exist
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-10030
low
pdns-recursor
Does not exist
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-3807
medium
pdns-recursor
Does not exist
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-3806
low
pdns-recursor
Does not exist
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-16855
medium
pdns-recursor
Does not exist
Not vulnerable
Needed
Released
Released
Released
Released
CVE-2018-14626
medium
pdns
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
pdns-recursor
Does not exist
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-10851
medium
pdns
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
pdns-recursor
Does not exist
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-14644
medium
pdns
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
pdns-recursor
Does not exist
Needs triage
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-7074
medium
pdns
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
pdns-recursor
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-7073
medium
pdns
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
pdns-recursor
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
  1. Previous page
  2. 1
  3. 2
  4. Next page