Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 12 of 12 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2020-36281
medium
leptonlib
Needed
Needed
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2020-36280
medium
leptonlib
Needed
Needed
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2020-36279
medium
leptonlib
Needed
Needed
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2020-36278
medium
leptonlib
Needed
Needed
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2020-36277
medium
leptonlib
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2018-3836
medium
leptonlib
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-7442
medium
leptonlib
Needed
Needed
Needed
Released
Released
Released
Released
CVE-2018-7441
low
leptonlib
Needed
Needed
Needed
Released
Released
Released
Released
CVE-2018-7440
medium
leptonlib
Not vulnerable
Needed
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-18196
low
leptonlib
Not vulnerable
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-7247
medium
leptonlib
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released
Released
CVE-2018-7186
medium
leptonlib
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable