Your submission was sent successfully! Close

CVE search results

Recent CVEs affecting Ubuntu

ID Priority Package
18.04 LTS
CVE-2022-40961
medium
thunderbird
Needed
CVE-2022-3201
medium
chromium-browser
Needed
CVE-2022-3200
medium
chromium-browser
Needed
CVE-2022-3199
medium
chromium-browser
Needed
CVE-2022-3198
medium
chromium-browser
Needed
CVE-2022-3197
medium
chromium-browser
Needed
CVE-2022-3196
medium
chromium-browser
Needed
CVE-2022-3195
medium
chromium-browser
Needed
CVE-2022-2998
medium
chromium-browser
Needed
CVE-2022-2962
low
qemu
Needed
CVE-2022-39842
medium
linux
Needed
linux-aws
Needed
linux-aws-5.4
Needed
linux-azure-4.15
Needed
linux-azure-5.4
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-gcp-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-39189
medium
linux-aws-5.4
Needed
linux-azure-5.4
Needed
linux-gcp-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
CVE-2022-3028
medium
linux
Needed
linux-aws
Needed
linux-aws-5.4
Needed
linux-azure-4.15
Needed
linux-azure-5.4
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-gcp-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-2153
medium
linux
Needed
linux-aws
Needed
linux-aws-5.4
Needed
linux-azure-4.15
Needed
linux-azure-5.4
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-gcp-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-1508
medium
linux
Needed
linux-aws
Needed
linux-aws-5.4
Needed
linux-azure-4.15
Needed
linux-azure-5.4
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-gcp-5.4
Needed
linux-gke-5.4
Needed
linux-gkeop-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-0812
medium
linux-aws
Needed
linux-azure-4.15
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-0480
medium
linux
Needed
linux-aws
Needed
linux-aws-5.4
Needed
linux-azure-4.15
Needed
linux-azure-5.4
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-gcp-5.4
Needed
linux-gke-5.4
Needed
linux-gkeop-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-0216
low
qemu
Needed
CVE-2021-3669
low
linux
Needed
linux-aws
Needed
linux-aws-5.4
Needed
linux-azure-4.15
Needed
linux-azure-5.4
Needed
linux-dell300x
Needed
linux-gcp-4.15
Needed
linux-gcp-5.4
Needed
linux-gke-5.4
Needed
linux-gkeop-5.4
Needed
linux-hwe-5.4
Needed
linux-ibm-5.4
Needed
linux-kvm
Needed
linux-oracle
Needed
linux-oracle-5.4
Needed
linux-raspi-5.4
Needed
linux-raspi2
Needed
linux-snapdragon
Needed
CVE-2022-38533
medium
binutils
Needed
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page