Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 20 of 70 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2023-5255
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2023-1894
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
puppetserver
Ignored
Ignored
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
CVE-2021-27025
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-27023
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-27022
low
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-27020
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-27018
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
CVE-2021-27017
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-7943
medium
puppet
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
puppetdb
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2020-7942
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-11751
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2013-4968
medium
puppet
Not vulnerable
CVE-2018-11749
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-6516
negligible
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-10690
medium
puppet
Not vulnerable
Not vulnerable
CVE-2017-10689
medium
puppet
Released
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2015-4100
medium
puppet
Not vulnerable
Not vulnerable
CVE-2014-3250
low
puppet
Ignored
Not vulnerable
CVE-2016-5713
low
puppet
Not vulnerable
Not vulnerable
CVE-2016-5714
medium
puppet
Not vulnerable
Not vulnerable
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. Next page