CVE search results

1 – 8 of 8 results

ID Priority Package
14.04 ESM
16.04 LTS
18.04 LTS
20.04 LTS
20.10
21.04
CVE-2021-27351
low
telegram-desktop
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-17448
low
telegram-desktop
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
Not vulnerable
CVE-2020-12474
medium
telegram-desktop
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
CVE-2019-10044
medium
telegram-desktop
Does not exist
Does not exist
Needs triage
Not vulnerable
Not vulnerable
CVE-2018-17780
low
telegram-desktop
Does not exist
Does not exist
Needed
Needed
Needed
CVE-2018-17613
unknown
telegram-desktop
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2018-17231
medium
telegram-desktop
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2016-10351
low
telegram-desktop
Does not exist
Does not exist
Not vulnerable