CVE search results

1 – 8 of 8 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
20.10
21.04
21.10
CVE-2020-35359
medium
pure-ftpd
Does not exist
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-9274
low
pure-ftpd
Does not exist
Released
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-9365
medium
pure-ftpd
Does not exist
Ignored
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-20176
medium
pure-ftpd
Does not exist
Ignored
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-12170
medium
pure-ftpd
Does not exist
Not vulnerable
CVE-2011-3171
medium
pure-ftpd
CVE-2011-0418
medium
pure-ftpd
Not vulnerable
CVE-2011-1575
high
pure-ftpd
Not vulnerable