CVE search results

1 – 18 of 18 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
CVE-2021-29471
medium
matrix-synapse
Does not exist
Ignored
Needed
Needed
Needed
CVE-2021-21393
medium
matrix-synapse
Does not exist
Does not exist
Not vulnerable
Needed
Needed
CVE-2021-21392
medium
matrix-synapse
Does not exist
Does not exist
Needed
Needed
Needed
CVE-2021-21394
medium
matrix-synapse
Does not exist
Does not exist
Needed
Needed
Needed
CVE-2021-21332
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
CVE-2021-21333
low
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
CVE-2021-21274
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
CVE-2021-21273
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
CVE-2020-26257
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2020-26890
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Not vulnerable
CVE-2020-26891
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2019-18835
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-11842
medium
matrix-synapse
Does not exist
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-5885
medium
matrix-synapse
Does not exist
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-16515
medium
matrix-synapse
Does not exist
Does not exist
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-12423
low
matrix-synapse
Does not exist
Does not exist
Needs triage
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-12291
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
CVE-2018-10657
medium
matrix-synapse
Does not exist
Does not exist
Needs triage
Released
Released
Released