CVE search results

1 – 13 of 13 results

ID Priority Package
14.04 ESM
16.04 LTS
18.04 LTS
20.04 LTS
20.10
21.04
CVE-2019-17498
medium
libssh2
Needs triage
Needed
Needed
Needed
Needed
Not vulnerable
CVE-2019-13115
medium
libssh2
Needed
Needed
Needed
Needed
Needed
Not vulnerable
CVE-2019-3857
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3861
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3860
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3856
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3863
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3858
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3855
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3859
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2019-3862
medium
libssh2
Needed
Needed
Needed
Not vulnerable
Not vulnerable
CVE-2016-0787
medium
libssh2
Released
Released
CVE-2015-1782
medium
libssh2
Released
Not vulnerable
Not vulnerable