CVE search results

1 – 20 of 20 results

ID Priority Package
14.04 ESM
16.04 LTS
18.04 LTS
20.04 LTS
20.10
21.04
CVE-2020-14152
low
libjpeg-turbo
Needed
Needed
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-13790
medium
libjpeg-turbo
Released
Released
Released
Released
Released
CVE-2019-2201
medium
libjpeg-turbo
Not vulnerable
Released
Released
Not vulnerable
CVE-2019-13960
negligible
libjpeg-turbo
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-14498
low
libjpeg-turbo
Needed
Released
Released
Not vulnerable
Not vulnerable
CVE-2018-20330
low
libjpeg-turbo
Not vulnerable
Not vulnerable
Not vulnerable
Released
CVE-2018-19664
low
libjpeg-turbo
Not vulnerable
Not vulnerable
Not vulnerable
Released
CVE-2018-1152
low
libjpeg-turbo
Released
Released
Released
CVE-2018-11813
low
libjpeg-turbo
Needed
Needed
Needed
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-11214
low
libjpeg-turbo
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-11212
low
libjpeg-turbo
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-11213
low
libjpeg-turbo
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2014-9092
low
libjpeg-turbo
Released
Not vulnerable
Not vulnerable
CVE-2017-15232
low
libjpeg-turbo
Not vulnerable
Not vulnerable
Released
CVE-2017-9614
low
libjpeg-turbo
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-3616
low
libjpeg-turbo
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2016-6702
medium
libjpeg-turbo
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2013-6629
medium
libjpeg-turbo
Released
CVE-2013-6630
medium
libjpeg-turbo
Released
CVE-2012-2806
medium
libjpeg-turbo