CVE search results

1 – 16 of 16 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
CVE-2020-25647
medium
grub2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-3418
medium
grub2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-14309
high
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-14308
high
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-14310
high
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-14311
high
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-15705
medium
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-15706
high
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-15707
medium
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2020-10713
high
grub2
Released
Released
Released
Released
Not vulnerable
CVE-2017-9763
medium
grub2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2015-8370
medium
grub2
Released
CVE-2015-5281
low
grub2
Not vulnerable
Not vulnerable
CVE-2014-4607
medium
grub2
Needs triage
Needs triage
Needs triage
Released
Released
CVE-2013-4577
low
grub2
Released
Released
Released
Released
Released
CVE-2009-4128
medium
grub2