CVE search results

1 – 20 of 52 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2021-27022
low
puppet
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-27018
medium
puppet
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-27020
medium
puppet
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-7943
medium
puppet
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-7942
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-11751
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-6516
negligible
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-10690
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-10689
medium
puppet
Released
Ignored
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2015-4100
medium
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2014-3250
low
puppet
Ignored
Not vulnerable
CVE-2016-5713
low
puppet
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-2294
low
puppet
Not vulnerable
Not vulnerable
CVE-2017-2295
medium
puppet
Released
Ignored
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2015-7331
medium
puppet
Not vulnerable
Not vulnerable
CVE-2016-2785
low
puppet
Not vulnerable
Not vulnerable
CVE-2016-2786
medium
puppet
Not vulnerable
Not vulnerable
CVE-2015-7328
medium
puppet
Not vulnerable
Not vulnerable
CVE-2014-9355
medium
puppet
Not vulnerable
CVE-2014-3248
low
puppet
Released
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. Next page