Your submission was sent successfully! Close

CVE reports

Search

Recent CVEs affecting Ubuntu

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2021-45417
medium
aide
Released
Released
Released
Released
Released
Released
CVE-2022-21699
medium
ipython
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-3816
medium
cacti
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-26247
medium
cacti
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-23225
medium
cacti
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-46170
low
iotjs
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2021-46168
medium
spin
Ignored
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45782
low
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45774
low
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-46195
low
gcc-10
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
gcc-11
Does not exist
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
gcc-3.3
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-4.4
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.6
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armel-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.7-armhf-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8
Needs triage
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
gcc-4.8-arm64-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-armhf-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-powerpc-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.8-ppc64el-cross
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-4.9
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-5
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
gcc-5-cross
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
Does not exist
gcc-6
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
gcc-6-cross
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
gcc-6-cross-ports
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
gcc-7
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
Does not exist
gcc-7-cross
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
gcc-7-cross-ports
Does not exist
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
gcc-8
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
gcc-8-cross
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
Does not exist
gcc-8-cross-ports
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
Does not exist
gcc-9
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
gcc-9-cross
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
gcc-9-cross-ports
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
Needs triage
gcc-arm-linux-androideabi
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-arm-none-eabi
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-avr
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-defaults
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-defaults-arm64-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armel-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-armhf-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-powerpc-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-defaults-ppc64el-cross
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gcc-h8300-hms
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-i686-linux-android
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
gcc-m68hc1x
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-mingw-w64
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-msp430
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-opt
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gcc-snapshot
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
gccgo-4.9
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
gccgo-6
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
CVE-2021-45764
medium
gpac
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-46019
low
recutils
Ignored
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45780
negligible
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-46020
low
mruby
Ignored
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45778
low
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45779
low
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45775
low
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45767
low
gpac
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45781
low
inetutils
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-46022
medium
recutils
Ignored
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page