Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2024-37885

Published: 14 June 2024

The Nextcloud Desktop Client is a tool to synchronize files from Nextcloud Server with your computer. A code injection in Nextcloud Desktop Client for macOS allowed to load arbitrary code when starting the client with DYLD_INSERT_LIBRARIES set in the enviroment. It is recommended that the Nextcloud Desktop client is upgraded to 3.12.0.

Notes

AuthorNote
rodrigo-zaiden
Only affects macOS

Priority

Medium

Status

Package Release Status
nextcloud-desktop
Launchpad, Ubuntu, Debian
focal Not vulnerable
(macOS only)
jammy Not vulnerable
(macOS only)
mantic Not vulnerable
(macOS only)
noble Not vulnerable
(macOS only)
upstream Not vulnerable
(debian: Only affects Nextcloud Desktop Client on macOS)