Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-31251

Published: 7 September 2022

A Incorrect Default Permissions vulnerability in the packaging of the slurm testsuite of openSUSE Factory allows local attackers with control over the slurm user to escalate to root. This issue affects: openSUSE Factory slurm versions prior to 22.05.2-3.3.

Notes

AuthorNote
alexmurray
Only affects slurm on SUSE

Priority

Medium

Cvss 3 Severity Score

6.3

Score breakdown

Status

Package Release Status
slurm
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(SUSE only)
focal Not vulnerable
(SUSE only)
jammy Not vulnerable
(SUSE only)
trusty Ignored
(end of standard support)
upstream Not vulnerable
(SUSE only)
xenial Ignored
(end of standard support)

Severity score breakdown

Parameter Value
Base score 6.3
Attack vector Local
Attack complexity High
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:H