Your submission was sent successfully! Close

CVE-2021-4173

Published: 27 December 2021

vim is vulnerable to Use After Free

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(code not present)
focal Not vulnerable
(code not present)
hirsute Ignored
(reached end-of-life)
impish Needed

jammy Not vulnerable
(2:8.2.3995-1ubuntu2)
trusty Not vulnerable
(code not present)
upstream
Released (8.2.3902)
xenial Not vulnerable
(code not present)

Notes

AuthorNote
ccdm94
introduced by commit 04b12697838 (>= 8.2.0695). The patch
for this CVE is related to the patch for CVE-2022-0156.

References

Bugs