Your submission was sent successfully! Close

CVE-2021-3601

Published: 18 June 2021

Cert signed by CA with constraint 'CA:FALSE' are considered valid

Priority

Negligible

Status

Package Release Status
openssl
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.1.1j-1ubuntu4)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.1.1j-1ubuntu3)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.1.1f-1ubuntu2.4)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.1.1-1ubuntu2.1~18.04.9)
Ubuntu 16.04 ESM (Xenial Xerus) Deferred

Ubuntu 14.04 ESM (Trusty Tahr) Deferred

openssl1.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Does not exist

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Ignored

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Notes

AuthorNote
mdeslaur
this affects 1.0.2 and earlier only
as of 2019-06-18, upstream will not be fixing this, and no fix
is available
we will not be fixing this issue in Ubuntu, marking as ignored

References

Bugs