Your submission was sent successfully! Close

CVE-2021-29970

Published: 14 July 2021

A malicious webpage could have triggered a use-after-free, memory corruption, and a potentially exploitable crash. *This bug could only be triggered when accessibility was enabled.*. This vulnerability affects Thunderbird < 78.12, Firefox ESR < 78.12, and Firefox < 90.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
bionic
Released (90.0+build1-0ubuntu0.18.04.1)
focal
Released (90.0+build1-0ubuntu0.20.04.1)
groovy
Released (90.0+build1-0ubuntu0.20.10.1)
hirsute
Released (90.0+build1-0ubuntu0.21.04.1)
impish
Released (90.0+build1-0ubuntu1)
jammy
Released (90.0+build1-0ubuntu1)
trusty Does not exist

upstream
Released (90)
xenial Needed

mozjs38
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mozjs52
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

groovy Ignored
(reached end-of-life)
hirsute Does not exist

impish Does not exist

jammy Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mozjs68
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Needs triage

groovy Ignored
(reached end-of-life)
hirsute Does not exist

impish Does not exist

jammy Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mozjs78
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

groovy Ignored
(reached end-of-life)
hirsute Ignored
(reached end-of-life)
impish Needs triage

jammy Needs triage

trusty Does not exist

upstream Needs triage

xenial Does not exist

thunderbird
Launchpad, Ubuntu, Debian
bionic
Released (1:78.13.0+build1-0ubuntu0.18.04.1)
focal
Released (1:78.13.0+build1-0ubuntu0.20.04.2)
groovy Ignored
(reached end-of-life)
hirsute
Released (1:78.13.0+build1-0ubuntu0.21.04.2)
impish
Released (1:78.12.0+build2-0ubuntu1)
jammy
Released (1:78.12.0+build2-0ubuntu1)
trusty Does not exist

upstream
Released (78.12)
xenial Needed