CVE-2020-9430

Published: 27 February 2020

In Wireshark 3.2.0 to 3.2.1, 3.0.0 to 3.0.8, and 2.6.0 to 2.6.14, the WiMax DLMAP dissector could crash. This was addressed in plugins/epan/wimax/msg_dlmap.c by validating a length field.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.2-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.2.2-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.2.2-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed