Your submission was sent successfully! Close

CVE-2020-36279

Published: 12 March 2021

Leptonica before 1.80.0 allows a heap-based buffer over-read in rasteropGeneralLow, related to adaptmap_reg.c and adaptmap.c.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
leptonlib
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

groovy Ignored
(reached end-of-life)
hirsute Ignored
(reached end-of-life)
impish Ignored
(reached end-of-life)
jammy Needed

kinetic Needed

precise Does not exist

trusty Needed

upstream
Released (1.80.0)
xenial Ignored
(end of standard support, was needed)