Your submission was sent successfully! Close

CVE-2019-7837

Published: 22 May 2019

Adobe Flash Player versions 32.0.0.171 and earlier, 32.0.0.171 and earlier, and 32.0.0.171 and earlier have a use after free vulnerability. Successful exploitation could lead to arbitrary code execution.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
bionic
Released (1:20190514.1-0ubuntu0.18.04.1)
cosmic
Released (1:20190514.1-0ubuntu0.18.10.1)
disco
Released (1:20190514.1-0ubuntu0.19.04.1)
precise Does not exist

trusty Does not exist

upstream
Released (32.0.0.192)
xenial
Released (1:20190514.1-0ubuntu0.16.04.1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
bionic
Released (32.0.0.192ubuntu0.18.04.1)
cosmic
Released (32.0.0.192ubuntu0.18.10.1)
disco
Released (32.0.0.192ubuntu0.19.04.1)
precise Does not exist

trusty Does not exist

upstream
Released (32.0.0.192)
xenial
Released (32.0.0.192ubuntu0.16.04.1)