CVE-2019-14862

Published: 02 January 2020

There is a vulnerability in knockout before version 3.5.0-beta, where after escaping the context of the web application, the web application delivers data to its users along with other trusted dynamic content, without validating it.

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
node-knockout
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.4.2-3)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.4.2-3)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist