CVE-2019-10691

Published: 18 April 2019

The JSON encoder in Dovecot before 2.3.5.2 allows attackers to repeatedly crash the authentication service by attempting to authenticate with an invalid UTF-8 sequence as the username.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
dovecot
Launchpad, Ubuntu, Debian
Upstream
Released (2.3.5.2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:2.2.33.2-1ubuntu4.3)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1:2.2.22-1ubuntu2.10)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1:2.2.9-1ubuntu2.6)