Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-8074

Published: 3 November 2015

mediaserver in Android before 5.1.1 LMY48X allows remote attackers to obtain sensitive information, and consequently bypass an unspecified protection mechanism, via unknown vectors, aka internal bugs 23540907 and 23515142, a different vulnerability than CVE-2015-6611.

Notes

AuthorNote
jdstrand
as with previous stagefright issues, this issue affects Ubuntu's
android packages, but not in a way that is exposed to apps.  See
CVE-2015-1538 for details

Priority

Negligible

Status

Package Release Status
android
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream
Released (5.1.1 LMY48X)
vivid Ignored

wily Ignored

This vulnerability is mitigated in part by an AppArmor profile.