Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-8072

Published: 3 November 2015

mediaserver in Android 4.4 through 5.x before 5.1.1 LMY48X and 6.0 before 2015-11-01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23881715, a different vulnerability than CVE-2015-6608 and CVE-2015-8073.

Notes

AuthorNote
jdstrand
as with previous stagefright issues, this issue affects Ubuntu's
android packages, but not in a way that is exposed to apps.  See
CVE-2015-1538 for details

Priority

Negligible

Status

Package Release Status
android
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream
Released (5.1.1 LMY48X)
vivid Ignored

wily Ignored

This vulnerability is mitigated in part by an AppArmor profile.