Your submission was sent successfully! Close

CVE-2015-1555

Published: 07 August 2017

Zend/Session/SessionManager in Zend Framework 2.2.x before 2.2.9, 2.3.x before 2.3.4 allows remote attackers to create valid sessions without using session validators.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
zend-framework
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.9)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])
zendframework
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.9)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist